:: Fiat Stilo e Bravo Club > STC&BC198 ::
La Comunità italiana indipendente (forum-sito-club) dedicata alla Fiat Stilo '192' ed alla nuova Fiat Bravo '198'
Oggi è domenica 16 giugno 2024, 1:33

Tutti gli orari sono UTC + 1 ora





Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Impianto elettrico che si spegne in marcia
Numero Post: 1 MessaggioInviato: giovedì 8 ottobre 2020, 10:13 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: mercoledì 15 marzo 2017, 16:56
Messaggi: 9
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2004
Allestimento: Dynamic
Salve ragazzi,
Ho un problema bizzarro con la mia Stilo.
Mentre guido il cruscotto e tutto l'impianto elettrico si spegne e si riattiva un istante dopo. Come se facesse un reset. Avvolte l'orologio e la data non si riazzerano ma spesso lo fanno. Quando succede, il motore e il resto (servosterzo, freni ecc) funzionano senza problemi ma ovviamente niente luci, niente frecce, niente luci freni...
Mi era già capitato qualche mese fa, in cui si era arrivati al.punto in cui lo spegnimento durava per svariati secondi, finché un giorno l'auto si è fermata e non si riaccendeva più. Dopo aver dato 900€ al meccanico elettrauto per cambio sensori di posizione dell'albero, valvola EGR ed altre cosette (che secondo lui erano la causa, mi aveva detto che la centralina body era ok) il problema sembrava essersi risolto. Ma all'improvviso, rieccolo, ancora più frequente, anche se dura solamente un istante.
Qualcuno qui ha avuto lo stesso problema? Se si, come è stato risolto? Non ho idea dove e cosa controllare. Forse un contatto di massa difettoso, ma la logica mi dice che non provocherebbe queste anomalie.
Praticamente è come se togliessi al 50% il contatto della chiave.
Grazie del vostro interesse.


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 2 MessaggioInviato: giovedì 8 ottobre 2020, 13:05 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto il: sabato 9 agosto 2008, 13:23
Messaggi: 7995
Località: Italia
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Allestimento: Dynamic
Ecco appunto, il blocchetto lo hai verificato?
Dalla diagosi cosa ti esce? Dovresti avere uno storico di errori di quando si è presentato il problema.

_________________
Mr.Biluco on board Fiat Stilo Cadamuro

Immagine


Top
 Profilo  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 3 MessaggioInviato: giovedì 8 ottobre 2020, 20:05 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17452
Località: SBT (AP)
Marca: Fiat
Modello: con risvoltino per aperitivo
Motore: oltre 2400 diesel
Anno: 2005
Allestimento: ciminiera €uro doppio 0
la cosa più immediata e semplice da eseguire è controllare che i poli batteria siano ben serrati e non ossidati oltre a controllare il portafusibili e relais proprio sopra la batteria stessa

se non sbaglio avevi avuto anche un problema con i tergi anteriori, hai risolto?

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 4 MessaggioInviato: venerdì 9 ottobre 2020, 14:50 
Non connesso
STILO-BRAVOso Emotionico
Avatar utente

Iscritto il: lunedì 17 settembre 2012, 17:28
Messaggi: 1322
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1600 16v 103
Anno: 2003
Allestimento: Active
io ho preso un cruscotto allo sfascio a 15€...poi però il contakm segnava 50000km in più!
(tanto la rottamo con una elettrica e così mi vale 10000€!)

_________________
verniciatura scrostata
spia airbag e relativo cicalino spesso accesi
tergicristalli inchiodati sotto la pioggia
a freddo va a scossoni
a caldo non partiva più il motorino d'avviamento
fa i 10km/l.
...sto cominciando a pensare di cambiarla...


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 5 MessaggioInviato: domenica 18 ottobre 2020, 17:10 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: mercoledì 15 marzo 2017, 16:56
Messaggi: 9
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2004
Allestimento: Dynamic
Innanzitutto scusate per il ritardo nel rispondervi, non ero stato notificato che avevo ricevuto risposte.
In effetti avevo avuto anche il problema coi tergi molto tempo fa. Dopo aver pagato qualche centinaio di € al meccanico "di fiducia", che mi aveva cambiato blocco leve, motorino tergi (eppure quello funzionava!) e altre cose, continuavo ad avere malfunzionamenti.
Un giorno ho avuto l'intuizione di verificare il connettore d l motorino e cosa trovo? Semplicemente due contatti allargati. In 15' l'ho sistemato per bene e non ho più avuto rogne.
Per questo ora cerco di risolvere le cose da solo, ove mi è possibile.

Ora, per il problema attuale, riverificherò i contatti della batteria e tutto il portafusibili sopra.
Ho letto altrove che spesso una batteria di cattiva qualità può ad un certo punto portare a comportamenti strambi dell'impianto elettrico.
Il blocchetto non l'ho verificato, ma durante tutto il periodo caldo non ho avuto alcun difetto. Da quando la temperatura è scesa, sta rogna è ricominciata.
Quindi il blocchetto mi sembrerebbe troppo strano...
Vedrò di nuovo del compartimento batteria come si deve e vi faccio sapere.
Secondo voi può venire dalla batteria stessa, che magari fa cortocircuiti strani all'interno?


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 6 MessaggioInviato: lunedì 19 ottobre 2020, 18:48 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17452
Località: SBT (AP)
Marca: Fiat
Modello: con risvoltino per aperitivo
Motore: oltre 2400 diesel
Anno: 2005
Allestimento: ciminiera €uro doppio 0
potrebbe essere se la batteria è vecchia o comunque ormai prossima all'esaurimento

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 7 MessaggioInviato: mercoledì 21 ottobre 2020, 20:26 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: mercoledì 15 marzo 2017, 16:56
Messaggi: 9
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2004
Allestimento: Dynamic
Rieccomi, dopo vari controlli.
La batteria ha circa 5 anni ma non dà nessun segno di esaurimento per ora...
Comunque ho verificato e pulito il Poli, così come i contatti dei grossi fusibili, tutto controllato col voltmetro.
Oggi mi sono deciso a smontare il quadro strumenti per verificare la connessione e i cavetti. Tutto mi sembrava ok, ho comunque spruzzato una po' di svitol per contatti elettrici nello spinottone.
Rimontato tutto, ho fatto un giretto. Sembrava ok ma dopo 15' ha riniziato a dare i numeri (fossero almeno quelli buoni da giocare).
Comunque quando si incanta è solo il quadro ad essere implicato, nel senso che tutto il resto funziona, luci ecc.
Ma se fosse il quadro stesso ad essere rovinato farebbe il mona sempre, no? Avvolte funziona per 20-30' e poi sballa in continuazione per 5-10'.
E poi perché negli ultimi 6 mesi se n'è stato tranquillo?
Se qualcuno qui ha altre idee su cosa posso verificare...
Intanto grazie mille per il vostro aiuto.


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 8 MessaggioInviato: giovedì 22 ottobre 2020, 20:13 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17452
Località: SBT (AP)
Marca: Fiat
Modello: con risvoltino per aperitivo
Motore: oltre 2400 diesel
Anno: 2005
Allestimento: ciminiera €uro doppio 0
se è solo il quadro strumenti, potrebbe semplicemente essere un problema di saldatura di qualche componente della scheda elettronica del quadro stesso, la soluzione più rapida è sostituirlo

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 9 MessaggioInviato: domenica 25 ottobre 2020, 10:30 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: mercoledì 15 marzo 2017, 16:56
Messaggi: 9
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2004
Allestimento: Dynamic
"se è solo il quadro strumenti, potrebbe semplicemente essere un problema di saldatura di qualche componente della scheda elettronica del quadro stesso, la soluzione più rapida è sostituirlo"

Ti ringrazio Paolo, ricontrollerò innanzitutto il cablaggio, perché l'altro giorno non avevo molto tempo, avevo dato un'occhiata rapida e non avevo nemmeno verificato la continuità dei cavetti. Avevo comunque guardato la scheda, che non presentasse segni visibili di componenti o connessioni bruciati. Ma ovviamente basta un piccolo microchip sballato, non si vede niente e il funzionamento impazzisce. Ma strano è che in tal caso il malfunzionamento dovrebbe essere costante e non intermittente. Ancora più strano è che per più di 6 mesi ha funzionato tutto correttamente...
Mi seccherebbe acquistare un altro quadro, seppur revisionato e verificato, e continuare ad avere la stessa rogna per un problema che alla fine magari non ha niente a che vedere col quadro stesso.
Potrebbe anche venire dalla centralina body, la parte che invia o dati al quadro ma ne dubito.
Non è che qualcuno ha per caso lo schema del connettore del quadro? Per sapere quale PIN rappresenta l'alimentazione di 12V...
Il manuale tecnico in mia possessione è limitato.
Altrimenti vado a tastoni e prove finché lo trovo.
La mia idea è di verificare se la tensione è costante con auto accesa (perché ho visto che lo spegnimento del quadro avviene avvolte anche da fermo).
Visto che ora me lo fa almeno ogni 5', se vedo che non ho sbalzi strani al connettore durante 10' allora ho la certezza che c'è un componente del quadro in fin di vita.
Se insisto è perché ho letto di più di qualcuno che, con la stessa rogna, dopo aver addirittura sostituito quadro e centralina (nuovi, da Fiat) il problema è rimasto invariato.
E vista la mia esperienza coi tergi...


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 10 MessaggioInviato: domenica 25 ottobre 2020, 12:16 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17452
Località: SBT (AP)
Marca: Fiat
Modello: con risvoltino per aperitivo
Motore: oltre 2400 diesel
Anno: 2005
Allestimento: ciminiera €uro doppio 0
basta semplicemente una saldatura rovinata (o "fredda" come dicono gli esperti) di un componente e ti dà l'inconveniente, escluderei il body che ti darebbe anche altri guai in giro, ma non si sa mai...occorre indagare come giustamente dici ;)

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 11 MessaggioInviato: domenica 25 ottobre 2020, 13:48 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto il: sabato 9 agosto 2008, 13:23
Messaggi: 7995
Località: Italia
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Allestimento: Dynamic
Per le saldature fredde, nel caso le riusciresti anche ad individuare se guardi la scheda del body e nel caso te le potresti far rifare da un esperto con la saldatrice apposita per le schede. Farle a mano è molto più difficile. Tempo fa avevo fatto così per un telecomando della tv e per un relè dei tergicristalli su una 106.

_________________
Mr.Biluco on board Fiat Stilo Cadamuro

Immagine


Top
 Profilo  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 12 MessaggioInviato: lunedì 2 novembre 2020, 18:21 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: mercoledì 15 marzo 2017, 16:56
Messaggi: 9
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2004
Allestimento: Dynamic
Eccomi qua per aggiornamento.
Dopo aver spruzzato con svitol (per contatti elettrici) lo spinottone del quadro il problema si era manifestato ancora per 2 giorni. Poi tutto normalizzato. È circa una settimana che non ho alcuno sballo.
Forse il tempo necessario allo svitol di disossidare i contatti...
Morale, certe Stilo dei primi anni hanno come punto debole i contatti elettrici, che danno la falsa idea che sia un componente che non funziona più correttamente.
Quindi consiglio a tutti coloro che si ritrovano ad affrontare disfunzioni elettriche di verificare bene contatti e spinottoni vari prima di cedere alla tentazione di cambiare componenti costosi.
Lascio questo post aperto per un po', il tempo di avere una certezza di ciò che ho detto.
Il fatto che per alcuni mesi non me l'ha fatto è probabilmente dovuto al semplice distacco e riattacco dello spinotto del quadro effettuato dal meccanico. Questa operazione deve aver parzialmente pulito qualche contatto ma non a sufficienza...
Questa è una mia teoria...
Staremo a vedere quanto dura...
Nel frattempo grazie a tutti voi per le idee e suggerimenti, che possono sempre tornare di buona utilità ad una miriade di Stilo-Bravosi ;-)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 13 MessaggioInviato: lunedì 2 novembre 2020, 19:44 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17452
Località: SBT (AP)
Marca: Fiat
Modello: con risvoltino per aperitivo
Motore: oltre 2400 diesel
Anno: 2005
Allestimento: ciminiera €uro doppio 0
purtroppo è la cruda realtà da inizio produzione fino al 2003/2004, in particolare 3p e 5p e, in assoluto, la versione 1.6 benzina, la mw è quella che si salva (molto probabilmente perchè uscita successivamente a 3p e 5p, quindi già modificato, ma anche perchè l'impianto elettrico è chiaramente diverso in parte); tale situazione, se andiamo a vedere tutti i vari argomenti del forum, con relativi consigli di andare a verificare sempre i contatti e connettori, è ricorrente ^_^

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Impianto elettrico che si spegne in marcia
Numero Post: 14 MessaggioInviato: martedì 10 novembre 2020, 11:02 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto il: sabato 9 agosto 2008, 13:23
Messaggi: 7995
Località: Italia
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Allestimento: Dynamic
Esatto, lo sostengo da sempre, airbag, candelette, etc, è tutto collegato alla sensibilità dell'impianto elettrico. :ok:

_________________
Mr.Biluco on board Fiat Stilo Cadamuro

Immagine


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ] 

Tutti gli orari sono UTC + 1 ora



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBB.it