:: Fiat Stilo e Bravo Club > STC&BC198 ::
La Comunità italiana indipendente (forum-sito-club) dedicata alla Fiat Stilo '192' ed alla nuova Fiat Bravo '198'
Oggi è lunedì 16 luglio 2018, 20:56

Tutti gli orari sono UTC + 1 ora





Apri un nuovo argomento Rispondi all’argomento  [ 23 messaggi ]  Vai alla pagina 1, 2  Prossimo
Autore Messaggio
 Oggetto del messaggio: Problema con CD-Changer del NAV+
Numero Post: 1 MessaggioInviato: martedì 17 maggio 2005, 12:26 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: lunedì 24 gennaio 2005, 12:23
Messaggi: 6
Località: Roma
Qualche settimana fa ho cambiato i cd nel caricatore, e da allora non funziona più bene :( :(

Precisamente non riesce più a leggere i dischi oltre il primo, sento che il cd gira, ma fa qualche prova e poi lo rimette a posto.
Il primo funziona, ma se lo cambio devo fare un po' di prove per farglielo "piacere".... uso sia originali che cd-r, e quando è iniziato il problema avevo proprio solo originali !!! :o:

Sto cercando un'assistenza qui a Roma, ma volevo sapere se qualcuno ha avuto esperienze simili.
Magari se è rotto ne approfitterei per cambiarlo con quello da 10 cd (sempre Blaupunkt) che ho letto in altri post funzionare perfettametne con il Nav+ della mia Abarth :)

Grazie.

P.S. ho provato con un cd di pulizia, ma non cambia nulla, la meccanica sembra funzionare, infatti i cd li carica, legge un po' e li sputa....


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 2 MessaggioInviato: martedì 17 maggio 2005, 12:33 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: venerdì 10 ottobre 2003, 19:18
Messaggi: 167
Località: Cusano Milanino - Milano
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2008
hai MP


ciao cisco

_________________
Immagine


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Problema con CD-Changer del NAV+
Numero Post: 3 MessaggioInviato: lunedì 30 maggio 2005, 22:22 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: lunedì 22 marzo 2004, 23:19
Messaggi: 153
Località: Arcore (MI)
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1900 jtd 115
glamis ha scritto:
Qualche settimana fa ho cambiato i cd nel caricatore, e da allora non funziona più bene :( :(

Precisamente non riesce più a leggere i dischi oltre il primo, sento che il cd gira, ma fa qualche prova e poi lo rimette a posto.
Il primo funziona, ma se lo cambio devo fare un po' di prove per farglielo "piacere".... uso sia originali che cd-r, e quando è iniziato il problema avevo proprio solo originali !!! :o:

Sto cercando un'assistenza qui a Roma, ma volevo sapere se qualcuno ha avuto esperienze simili.
Magari se è rotto ne approfitterei per cambiarlo con quello da 10 cd (sempre Blaupunkt) che ho letto in altri post funzionare perfettametne con il Nav+ della mia Abarth :)

Grazie.

P.S. ho provato con un cd di pulizia, ma non cambia nulla, la meccanica sembra funzionare, infatti i cd li carica, legge un po' e li sputa....


Ciao,
tempo fa il mio mi diede problemi di carattere meccanico... per un qualche motivo si era messo a non caricare bene i CD. Facendolo funzionare senza coperchio vidi che i CD venivano caricati leggermente dissassati e quindi poi il lettore non riusciva a leggerli.
Il problema lo risolsi lubrificando leggermente le due guide posteriori che tengono allineato il meccanismo di caricamento.

Dall'esterno il sintomo del mio era una serie di tentaivi di caricamento ed alla fine lampeggio dei led di presenza CD col colore giallo... penso ad indicare un errore non recuperabile.

BYe

RobyOne

_________________
...che la Forza sia con noi !!! Immagine


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con CD-Changer del NAV+
Numero Post: 4 MessaggioInviato: martedì 31 maggio 2005, 11:47 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: lunedì 24 gennaio 2005, 12:23
Messaggi: 6
Località: Roma
RobyOne ha scritto:
Dall'esterno il sintomo del mio era una serie di tentaivi di caricamento ed alla fine lampeggio dei led di presenza CD col colore giallo... penso ad indicare un errore non recuperabile.



In effetti questo è esattamente quello che mi fa quando metto un cd...
Tanto la garanzia è andata, nel weekend proverò a fare come dici. ;)

Grazie :ok:


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con CD-Changer del NAV+
Numero Post: 5 MessaggioInviato: mercoledì 1 giugno 2005, 18:22 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: lunedì 22 marzo 2004, 23:19
Messaggi: 153
Località: Arcore (MI)
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1900 jtd 115
glamis ha scritto:
RobyOne ha scritto:
Dall'esterno il sintomo del mio era una serie di tentaivi di caricamento ed alla fine lampeggio dei led di presenza CD col colore giallo... penso ad indicare un errore non recuperabile.



In effetti questo è esattamente quello che mi fa quando metto un cd...
Tanto la garanzia è andata, nel weekend proverò a fare come dici. ;)

Grazie :ok:


OK.. ma tieni presente che:

- Solo il coperchio superiore è rimuovibile (senza viti), presumo giusto per ispezione.

- I blocca cavi posteriore in plastica nnon è fissato ma semplicemente appoggiato, non appena togli il coperchio superiore potrebbe cadere o restare aggrappato al cavo del CDC.

- Non forzare e sii delicato.. basta un niente per compromettere la debole meccanica.

Ora.. fatti i doverosi WARNING....
- togli il coperchio superiore, è fissato ad incastro.
- Rivolgendo verso di te le fessu per CD dovresti vedere le aste in plastica a forma di mezza luna che servono ad accompagnare i CD dentro e fuori dal CDC.
- Sul fondo (lato dove esce il cavo CDC) dal lato opposto del cavo c'è una specie di cremagliera con delle fessure che servono per bloccare il gruppo ottico sul CD desiderato. Tale astina in metallo ha infatti 5 scanalaure rettangolari.
Il CDC ogni volta che selezioni un CD porta il gruppo ottico appena sotto alla posizione del CD voluto preleva il CD in oggetto e poi spinge in alto il gruppo ottico e contemporaneamente fa scattare la cremagliera la quale blocca il CD in modo che no possa salire. Così facendo il gruppo otico viene spinto con forza in alto ed il CD resta bloccato tra gruppo ottico ed il blocco superiore (tenuto a suia volta dalla cremagliera). Questo per far presa sul CD e poterlo portare in rotazione.

A me questa cremagliera a volte si inceppava per mancanza di grasso (pasta biancastra che vedrai) e di fatto il CD restava storto dato che la cremagliera non bloccava del tutto la salita del CD. Di conseguenza il CD ruotava storto ed il CDC pur vedendo un CD in posizine non lo leggeva... e questo per tutti i CD. Alla fine di un tentativo su tutte e l posizioni mi dava il lampeggio dei led e non era neppure possibile estrarre i CD.


Spero di averti dato delle info abbastanza chiare per poter "operare".
Se non sei sicuro occhio a non fare danni maggiori.

In bocca al CDC :lol: :lol: :ok: :ok:


Bye

RobyOne

_________________
...che la Forza sia con noi !!! Immagine


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con CD-Changer del NAV+
Numero Post: 6 MessaggioInviato: venerdì 3 giugno 2005, 13:43 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: lunedì 24 gennaio 2005, 12:23
Messaggi: 6
Località: Roma
RobyOne ha scritto:
Spero di averti dato delle info abbastanza chiare per poter "operare".
Se non sei sicuro occhio a non fare danni maggiori.


Le istruzioni sono perfette, ma da dove comincio a smontare ?

Intendo, bastano le viti sul supporto nel cassettino refrigerante oppure c'e' anche da svitare qualcosa sotto nel portaoggetti ?

:blink:


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con CD-Changer del NAV+
Numero Post: 7 MessaggioInviato: domenica 19 giugno 2005, 17:37 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: lunedì 22 marzo 2004, 23:19
Messaggi: 153
Località: Arcore (MI)
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1900 jtd 115
glamis ha scritto:
RobyOne ha scritto:
Spero di averti dato delle info abbastanza chiare per poter "operare".
Se non sei sicuro occhio a non fare danni maggiori.


Le istruzioni sono perfette, ma da dove comincio a smontare ?

Intendo, bastano le viti sul supporto nel cassettino refrigerante oppure c'e' anche da svitare qualcosa sotto nel portaoggetti ?

:blink:


Ciao... sono appena tornato dalle ferie.... :( ecco perchè rispoindo solo ora.

Dunque... non serve smontare il cassettino... basta utilizzare degli estrattori per autoradio e similari (ho letto di chi ci è riuscito usando dei lunghi chiodi). Se fai caso vi sono 4 fori a lato del CDC.
Inserendo una opportuna asta metallica (un tondino con una scanalatura in fondo) si sbocca i ganci che tengono il CDC ancorato alla sua plancia ed allo stresso tempo ti permettono di estrarre (a mò di rampino) il CDC stesso.

Io ho usato due ganci di una vecchia autoradio che possiedo... sganciando prima su un lato e poi sull'altro.

Bye

RobyOne

_________________
...che la Forza sia con noi !!! Immagine


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con CD-Changer del NAV+
Numero Post: 8 MessaggioInviato: lunedì 20 giugno 2005, 14:48 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: lunedì 24 gennaio 2005, 12:23
Messaggi: 6
Località: Roma
RobyOne ha scritto:
Io ho usato due ganci di una vecchia autoradio che possiedo... sganciando prima su un lato e poi sull'altro.


Ok, ti ringrazio molto. In effetti non ho avuto proprio tempo questi giorni di provare, meglio così :woot:

Posterò i risultati dell'"operazione" :ok:


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 9 MessaggioInviato: domenica 26 giugno 2005, 16:03 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: martedì 8 febbraio 2005, 18:16
Messaggi: 147
Località: Foggia
Ragazzi perchè a me da quando ho montato il NAV il caricatore CD che avevo installato sul vecchio stereo originale Fiat a cassete non funziona più? :azz:
Qualcuno ha riscontrato lo stesso problema? :machestaiadì:
Si accende, sembra che carica qualcosa, mi carica le traccie audio ma se faccio play non parte nulla.. :incazz:
Spero sia un problema risolvibile..

_________________
Stilo 1.9 JTD 12/2002 (ex)115cv 3P
Cerchi 5 razze 16" - NAV+ DVD DVB-T - Caricatore CD - Bracciolo - Pedaliera alluminio - Battitacco - Spoiler - Volante pelle 11 tasti - Tutto rigorosamente After Market


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 10 MessaggioInviato: martedì 28 giugno 2005, 20:04 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: martedì 8 febbraio 2005, 18:16
Messaggi: 147
Località: Foggia
Nessuno può darmi chiarimenti a riguardo???

_________________
Stilo 1.9 JTD 12/2002 (ex)115cv 3P
Cerchi 5 razze 16" - NAV+ DVD DVB-T - Caricatore CD - Bracciolo - Pedaliera alluminio - Battitacco - Spoiler - Volante pelle 11 tasti - Tutto rigorosamente After Market


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 11 MessaggioInviato: lunedì 4 luglio 2005, 20:50 
Non connesso
BRAVO-STILOso Actuale
Avatar utente

Iscritto il: martedì 4 maggio 2004, 12:36
Messaggi: 357
Località: Isili (Ca) Sardegna
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 mjet 16v 140
Anno: 2004
Allestimento: Gt
Non posso crederci, dite che è solo un problema di lubrifuicazione???

Io ho già sostituito 4 caricatori e mercoledì devo riandare dal conce a farlo sistemare, se anche il nuovo fa lo stesso proverò anchio a lubrificare. Grazie per la dritta RobyOne.


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 12 MessaggioInviato: giovedì 7 luglio 2005, 11:43 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: lunedì 24 gennaio 2005, 12:23
Messaggi: 6
Località: Roma
Multijet ha scritto:
Non posso crederci, dite che è solo un problema di lubrifuicazione???

Io ho già sostituito 4 caricatori e mercoledì devo riandare dal conce a farlo sistemare, se anche il nuovo fa lo stesso proverò anchio a lubrificare. Grazie per la dritta RobyOne.


Guarda, qualche giorno fa l'ho aperto e ho visto che in effetti il piano che tiene il cd sopra la lente salta un dente della cremagliera in fondo, mettendosi per storto e rendendo illeggibile il cd.
Già con un dito lo si rimette a posto e tutto torna come prima.

Il problema credo stia in una mancanza di lubrificazione del perno a vite in fondo a destra. Purtroppo non ho quel tipo di grasso, nel fine settimana lo certo e lo applico...

Nel frattempo ho lasciato il caricatore aperto e carico i cd "a mano"... :santarello: :santarello:


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 13 MessaggioInviato: sabato 9 luglio 2005, 19:12 
Non connesso
BRAVO-STILOso Actuale
Avatar utente

Iscritto il: martedì 4 maggio 2004, 12:36
Messaggi: 357
Località: Isili (Ca) Sardegna
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 mjet 16v 140
Anno: 2004
Allestimento: Gt
Beh, ho la visita dal conce fissata per lunedì, voglio proprio vedere cosa faranno stavolta ...


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 14 MessaggioInviato: venerdì 15 luglio 2005, 16:21 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: giovedì 7 luglio 2005, 13:19
Messaggi: 2
Località: prov. TO
lexiodav ha scritto:
Ragazzi perchè a me da quando ho montato il NAV il caricatore CD che avevo installato sul vecchio stereo originale Fiat a cassete non funziona più? :azz:
Qualcuno ha riscontrato lo stesso problema? :machestaiadì:
Si accende, sembra che carica qualcosa, mi carica le traccie audio ma se faccio play non parte nulla.. :incazz:
Spero sia un problema risolvibile..


probabilmente devi scodificare il caricatore, perchè avendo già funzionato con la radio originale ha sicuramente attivato la procedura per il code.

La procedura la trovi nel manuale sul sito blaupunkt http://www.blaupunkt.it/download/IDC_A09.pdf

va da se' che hai bisogno della radio e del code originale per completare l'operazione....


ciao :stilo16v:

_________________
---
Ronnie, prov TO, Stilo GT 3P 140CV Blu Cosmopolitan


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 15 MessaggioInviato: venerdì 15 luglio 2005, 16:52 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: martedì 8 febbraio 2005, 18:16
Messaggi: 147
Località: Foggia
Grazie per la dritta, ti farò sapere se va tutto ok...

_________________
Stilo 1.9 JTD 12/2002 (ex)115cv 3P
Cerchi 5 razze 16" - NAV+ DVD DVB-T - Caricatore CD - Bracciolo - Pedaliera alluminio - Battitacco - Spoiler - Volante pelle 11 tasti - Tutto rigorosamente After Market


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 16 MessaggioInviato: lunedì 18 luglio 2005, 18:28 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: martedì 8 febbraio 2005, 18:16
Messaggi: 147
Località: Foggia
Niente da fare, oggi pm ho lasciato la macchina dal conce.. spero lo risolvano loro..

_________________
Stilo 1.9 JTD 12/2002 (ex)115cv 3P
Cerchi 5 razze 16" - NAV+ DVD DVB-T - Caricatore CD - Bracciolo - Pedaliera alluminio - Battitacco - Spoiler - Volante pelle 11 tasti - Tutto rigorosamente After Market


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 17 MessaggioInviato: venerdì 22 luglio 2005, 16:48 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: martedì 8 febbraio 2005, 18:16
Messaggi: 147
Località: Foggia
Ragazzi possibile che il problema non possa essere risolto??? Se monto il vecchio stereo a cassette il caricatore cd mi funziona alla grande. Stacco il vecchio, lo collego al nav+ e resta bloccato??? Ricordo che come problema mi riconosce le tracce dei cd ma non manda in play niente..
Ho anche seguito l'aiuto del giovane stiloso "rope" scodificando il caricatore e seguendo le istruzioni del manuale, ma niente..
Spero possiate aiutarmi..

_________________
Stilo 1.9 JTD 12/2002 (ex)115cv 3P
Cerchi 5 razze 16" - NAV+ DVD DVB-T - Caricatore CD - Bracciolo - Pedaliera alluminio - Battitacco - Spoiler - Volante pelle 11 tasti - Tutto rigorosamente After Market


Top
 Profilo  
 
 Oggetto del messaggio: A mali estremi....
Numero Post: 18 MessaggioInviato: venerdì 22 luglio 2005, 17:20 
Non connesso
BRAVO-STILOso in Rodaggio
Avatar utente

Iscritto il: giovedì 12 maggio 2005, 16:12
Messaggi: 89
Località: Torino (lì vicino)
:B): Mi sa che ti conviene passare in assistenza FIAT, tanto il cambio di autoradio non fa decadere la garanzia, e magari ti dicono anche che problema c'era, così lo posti e ce ne fai partecipi :D


Top
 Profilo E-mail  
 
 Oggetto del messaggio:
Numero Post: 19 MessaggioInviato: venerdì 22 luglio 2005, 17:25 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: martedì 8 febbraio 2005, 18:16
Messaggi: 147
Località: Foggia
Ho lasciato la macchina dal conce 2 giorni fa e avevo segnalato anche questo problema che chiaramente non mi ha risolto, dopo quello che è successo difficilmente porterò ancora la mia stilozza da quell'incompetente.. Tuttalpiù potrei farmi un giro in provincia e chiedere a qualche altro concessionario di darci un'occhiata..

_________________
Stilo 1.9 JTD 12/2002 (ex)115cv 3P
Cerchi 5 razze 16" - NAV+ DVD DVB-T - Caricatore CD - Bracciolo - Pedaliera alluminio - Battitacco - Spoiler - Volante pelle 11 tasti - Tutto rigorosamente After Market


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 20 MessaggioInviato: sabato 23 luglio 2005, 11:49 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: lunedì 22 marzo 2004, 23:19
Messaggi: 153
Località: Arcore (MI)
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1900 jtd 115
glamis ha scritto:
Multijet ha scritto:
Non posso crederci, dite che è solo un problema di lubrifuicazione???

Io ho già sostituito 4 caricatori e mercoledì devo riandare dal conce a farlo sistemare, se anche il nuovo fa lo stesso proverò anchio a lubrificare. Grazie per la dritta RobyOne.


Guarda, qualche giorno fa l'ho aperto e ho visto che in effetti il piano che tiene il cd sopra la lente salta un dente della cremagliera in fondo, mettendosi per storto e rendendo illeggibile il cd.
Già con un dito lo si rimette a posto e tutto torna come prima.

Il problema credo stia in una mancanza di lubrificazione del perno a vite in fondo a destra. Purtroppo non ho quel tipo di grasso, nel fine settimana lo certo e lo applico...

Nel frattempo ho lasciato il caricatore aperto e carico i cd "a mano"... :santarello: :santarello:


...con ritardo....

..esatto identico problema che affliggeva il mio..... rimesso in guida la cremagliera ed una lubrificata e tutto è tornato in ordine.... ormai da parecchio tempo...

BYe

RobyOne

_________________
...che la Forza sia con noi !!! Immagine


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 23 messaggi ]  Vai alla pagina 1, 2  Prossimo

Tutti gli orari sono UTC + 1 ora



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBB.it