:: Fiat Stilo e Bravo Club > STC&BC198 ::
La Comunità italiana indipendente (forum-sito-club) dedicata alla Fiat Stilo '192' ed alla nuova Fiat Bravo '198'
Oggi è martedì 15 ottobre 2019, 20:49

Tutti gli orari sono UTC + 1 ora





Apri un nuovo argomento Rispondi all’argomento  [ 15 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: help: connect nav stilo comportamento anomalo
Numero Post: 1 MessaggioInviato: venerdì 11 febbraio 2011, 20:48 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: venerdì 4 febbraio 2011, 13:33
Messaggi: 11
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1600 mjet 16v 105
Anno: 2002
Allestimento: Dynamic
Salve a tutti,

ho acquistato usato un connect nav da installare sulla mia stilo 1.6 16 v. Dopo aver collegato i connettori iso dell'alimentazione, delle casse, e l'antenna radio (tutto questo solo per fare una prima prova), non ho solo collegato quello +12 sottochiave per ora, ho notato che il nav si accende va automaticamente in modalità radio fm e dopo ciò non è possibile agire in nessun modo con i tasti: cioè non si spegne, la regolazione volueme non va, qualsiasi tasto premuto non agisce sulla radio, i cd li carica e si possono ascoltare...(però il tasto ejec non va)....Sembra sia bloccata (forse a livello firmware /software)

Cosa può essere?Devo aggiornare il firmware?possiedo codice di sblocco originale, ma non me l'ha mai chiesto di inserire il nav...

Chi mi può aiutare a risolvere il problema?

Grazie in anticipo....

Davide


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 2 MessaggioInviato: venerdì 11 febbraio 2011, 21:25 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto il: venerdì 8 ottobre 2004, 23:00
Messaggi: 4324
Località: Grezzago (MI)
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 2400 20v 170
Anno: 2003
Allestimento: Abarth selespeed
Il difetto non dipende sicuramente dal sottochiave, l'unico consiglio sensato che mi sento di darti è di verificare che il cavo che collega i tasti alla scheda madre sia ben saldo, per verificare togli le 4/6 viti (dipende dal lotto di produzione) che tengono attaccato il frontale del Connect e rimuovilo delicatamente, il cavo che devi verificare è quello grigio a sinistra.

_________________
Immagine
Stilo Abarth Selespeed 3p Type1 : interni in pelle nera, impianto GPL a iniezione liquida Vialle LPi, Cerchi 17" color grafite, Kit video su Connect Nav+, emulatore CDC, lettore dvd/divx, fari Dectane neri, pinze rosse, specchietti con calotte cromate, griglie anteriori color grafite, strisce laterali Abarth color grafite by Rafty e mascherina "Electricsheep"... tutto, o quasi, fai-da-te.
Mercedes Benz W204 C220 CDI Avantgarde : Automatica, cerchi 17", Comand NTG4, Harman Kardon Logic 7, tetto panoramico apribile, fari xeno, interni in pelle


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 3 MessaggioInviato: sabato 12 febbraio 2011, 2:54 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: venerdì 4 febbraio 2011, 13:33
Messaggi: 11
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1600 mjet 16v 105
Anno: 2002
Allestimento: Dynamic
grazie 1000, domani provo...speriamo siano solo contatti ossidati o non contattazione del cavo flat della tastiera..senno non so prorpio che fare perchè sarebbe inutilizzabile...Poi un'altra cosa se mi puoi rispondere...all'accensione parte sempre con un grande fruscio di fondo abbbastanza forte, sembra una ventola di raffredamento interna, se è lei non stacca mai...ma è normale tutto ciò? cioè mi sarei aspettato che il nav fosse silenzioso!!!

Grazie ancora....


Davide


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 4 MessaggioInviato: sabato 12 febbraio 2011, 12:41 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto il: venerdì 8 ottobre 2004, 23:00
Messaggi: 4324
Località: Grezzago (MI)
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 2400 20v 170
Anno: 2003
Allestimento: Abarth selespeed
Il Nav ha dentro una ventolina ma parte dopo parecchio tempo che è acceso (e ti direi solo quando fa caldo) e devo dire che effettivamente potevano metterne una più silenziosa.

_________________
Immagine
Stilo Abarth Selespeed 3p Type1 : interni in pelle nera, impianto GPL a iniezione liquida Vialle LPi, Cerchi 17" color grafite, Kit video su Connect Nav+, emulatore CDC, lettore dvd/divx, fari Dectane neri, pinze rosse, specchietti con calotte cromate, griglie anteriori color grafite, strisce laterali Abarth color grafite by Rafty e mascherina "Electricsheep"... tutto, o quasi, fai-da-te.
Mercedes Benz W204 C220 CDI Avantgarde : Automatica, cerchi 17", Comand NTG4, Harman Kardon Logic 7, tetto panoramico apribile, fari xeno, interni in pelle


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 5 MessaggioInviato: sabato 12 febbraio 2011, 13:02 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: venerdì 4 febbraio 2011, 13:33
Messaggi: 11
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1600 mjet 16v 105
Anno: 2002
Allestimento: Dynamic
Ciao,

grazie per le risposte...quindi non è normale che parta subito a freddo...giusto...secondo te, cosa può essere che parte già da subito?


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 6 MessaggioInviato: sabato 12 febbraio 2011, 13:59 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto il: venerdì 8 ottobre 2004, 23:00
Messaggi: 4324
Località: Grezzago (MI)
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 2400 20v 170
Anno: 2003
Allestimento: Abarth selespeed
Potrebbe essere che rileva un'anomalia qualsiasi (tastiera scollegata?) e quindi per sicurezza parte subito la ventola; ovviamente sono solo supposizioni ;)

_________________
Immagine
Stilo Abarth Selespeed 3p Type1 : interni in pelle nera, impianto GPL a iniezione liquida Vialle LPi, Cerchi 17" color grafite, Kit video su Connect Nav+, emulatore CDC, lettore dvd/divx, fari Dectane neri, pinze rosse, specchietti con calotte cromate, griglie anteriori color grafite, strisce laterali Abarth color grafite by Rafty e mascherina "Electricsheep"... tutto, o quasi, fai-da-te.
Mercedes Benz W204 C220 CDI Avantgarde : Automatica, cerchi 17", Comand NTG4, Harman Kardon Logic 7, tetto panoramico apribile, fari xeno, interni in pelle


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 7 MessaggioInviato: sabato 12 febbraio 2011, 15:06 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: venerdì 4 febbraio 2011, 13:33
Messaggi: 11
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1600 mjet 16v 105
Anno: 2002
Allestimento: Dynamic
arrivo adesso dal garage...ho risolto: appena acceso casualmente ho premuto il tasto di attivazione telefono e si è sbloccato da solo...ora funziona tutto...

Scusa se ti disturbo ancora...ho il cd di aggiornamento firmware leggermente rovinato e non legge bene...dal pc di casa è possibile ricrearne uno partendo dall'originale?come si fa? grazie


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 8 MessaggioInviato: venerdì 30 dicembre 2011, 23:44 
Non connesso
STILO-BRAVOso Principiante

Iscritto il: giovedì 1 gennaio 2009, 11:56
Messaggi: 54
Marca: Fiat
Modello: Stilo mw (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2008
Il mio connect nav nella stilo per la seconda volta di e' bloccato cosi' come ha detto l'amico nei post precedenti. Il mese scorso si sblocco' da solo. Ora sono un paio di giorni che rimane acceso ma i tast non comandano nulla e nemmeno le lucine si accendono nei tasti. E emette degli strani rumori dagli altoparlanti. Aiutatemi


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 9 MessaggioInviato: martedì 12 febbraio 2013, 22:20 
Non connesso
BRAVO-STILOso di Passaggio

Iscritto il: venerdì 4 febbraio 2011, 13:33
Messaggi: 11
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1600 mjet 16v 105
Anno: 2002
Allestimento: Dynamic
Ciao, prova a staccare la batteria per almeno dieci minuti. Riprova ad accendere il NAV. Se non va ancora spegni il Nav riaccendilo e tieni premuto per qualche secondo il tasto del telefono...così dovrebbe sbloccarsi come è successo a me...

Davide


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 10 MessaggioInviato: martedì 12 febbraio 2013, 22:51 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17199
Località: SBT (AP)
Marca: Fiat
Modello: Stilo mw (192) 2001-2006
Motore: altro
Anno: 2005
Allestimento: Dynamic
credo che dopo quasi due anni, l'utente gidasi, abbia risolto in qualche modo.... -_-

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 11 MessaggioInviato: venerdì 13 gennaio 2017, 20:05 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: mercoledì 11 gennaio 2017, 0:08
Messaggi: 6
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1200 16v 80
Anno: 2003
Allestimento: Actual
Ciao ragazzi il nav. Della mia stilo fa un difetto al display cioè sfarfalla esageratamente mi potete aiutare?grazie.. PS:l'ho acquistato usato per cambiare il mio vecchio autoradio... :ciao:


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 12 MessaggioInviato: venerdì 13 gennaio 2017, 20:10 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17199
Località: SBT (AP)
Marca: Fiat
Modello: Stilo mw (192) 2001-2006
Motore: altro
Anno: 2005
Allestimento: Dynamic
cosa intendi per "sfarfalla"? in che occasione? hai controllato che i connettori siano ben fissati?

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 13 MessaggioInviato: sabato 14 gennaio 2017, 14:54 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: mercoledì 11 gennaio 2017, 0:08
Messaggi: 6
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1200 16v 80
Anno: 2003
Allestimento: Actual
Si i connettori sono ben fissati,però il mio elettrauto mi dice di tenerlo collegato alla macchina e in tre o quattro giorni si sistema da solo perché deve stare attaccato alla batteria della macchina stessa,e dice che capita quando il nav.e fermo da parecchio.e volevo sapere se e vero oppure e un difetto dello stesso nav. :huh:


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 14 MessaggioInviato: sabato 14 gennaio 2017, 15:15 
Non connesso
Moderatore & Rappresentante di Zona - Marche
Moderatore & Rappresentante di Zona - Marche
Avatar utente

Iscritto il: mercoledì 26 novembre 2008, 23:51
Messaggi: 17199
Località: SBT (AP)
Marca: Fiat
Modello: Stilo mw (192) 2001-2006
Motore: altro
Anno: 2005
Allestimento: Dynamic
:huh: ...si deve ambientare???? :o: :blink: ..... :azz: :azz:
È decisamente probabile sia difettoso, qualche connessione interna fasulla, una saldatura interna fasulla o proprio il display malfunzionante.......

_________________
"e......mi raccomando, vai piano...che ho fretta!!"by Paologeo
Premio Speciale al Nazionale 2010 con la seguente motivazione: "per la maggior strage di moscerini" woooowwww!!!!
Premio Speciale al Nazionale 2011, yessssssss!!!!!
Premio per la Stilo più Kilometrata al Nazionale 2012 'aaazzz....!!

"Una nazione che si tassa nella speranza di diventare prospera è come un uomo in piedi in un secchio che cerca di sollevarsi tirando il manico" (W. Churchill)


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: help: connect nav stilo comportamento anomalo
Numero Post: 15 MessaggioInviato: sabato 14 gennaio 2017, 20:07 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: mercoledì 11 gennaio 2017, 0:08
Messaggi: 6
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1200 16v 80
Anno: 2003
Allestimento: Actual
OK.grazie mille... :ok:


Top
 Profilo E-mail  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 15 messaggi ] 

Tutti gli orari sono UTC + 1 ora



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBB.it