:: Fiat Stilo e Bravo Club > STC&BC198 ::
La Comunità italiana indipendente (forum-sito-club) dedicata alla Fiat Stilo '192' ed alla nuova Fiat Bravo '198'
Oggi è mercoledì 21 novembre 2018, 8:40

Tutti gli orari sono UTC + 1 ora





Apri un nuovo argomento Rispondi all’argomento  [ 15 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problema con l'autoradio
Numero Post: 1 MessaggioInviato: domenica 25 settembre 2005, 11:28 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: domenica 25 settembre 2005, 11:17
Messaggi: 4
Località: Bari
Ciao a tutti,
sono nuovissimo in questo forum,
ho un problema stranissimo con l'autoradio della mia stilo ed ho pensato di cercare una soluzione in internet prima di farmi "spennare" dal mio meccanico/elettrauto.
Premetto che la mia è una bellissima Stilo 3 porte 1.9 Jtd Blu orione (lo so, è un dettaglio che non serve ma... il colore è fantastico!), e che sono ormai oltre 2 anni che la guido.
Ad inizio settembre la radio, di colpo, non riusciva a prendere più nessuna stazione, passando da un elettrauto il tipo mi ha detto che andava sostituita la centralina che si occupa della ricezione delle stazioni, dato che l'autoradio è quella originale della Stilo (con lettore cassette) sarebbe stato un bel problema smontarla e quindi spedirla alla casa produttrice con un costo non indifferente.
A quel punto torno a casa rattristato.
Il giorno dopo prendo l'auto provo ad accendere la radio e "miracolosamente" questa funziona.
Da allora senza alcun motivo apparente funziona e non funziona quando vuole lei!
Per fare un esempio un giorno ero fermo al semaforo (ascoltavo la radio che andava bene) e di colpo inizia a fare frrfffrrr e smette di funzionare (ovvero provando a fare la ricerca non trova nessuna stazione).
Qualcuno può aiutarmi?
Grazie in anticipo.
Dario.


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 2 MessaggioInviato: domenica 25 settembre 2005, 15:02 
Non connesso
STILO-BRAVOso Emotionico
Avatar utente

Iscritto il: mercoledì 23 febbraio 2005, 19:55
Messaggi: 1335
Località: In trasferta a Milano
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2002
Allestimento: Dynamic
Potresti provare a verificare che le giunzioni del cavo dell'antenna siano collegate e non ossidate... trovi delle giunzioni dietro l'autoradio, sulla destra del cruscotto dove si trova l'interruttore dell'airbag passeggero e una anche vicino all'antenna, per raggiungere l'ultima devi spostare il cielo della tua stilo dopo aver spostato la guarnizione del portellone... se le giunzioni sono ok allora è un problema della radio, se sei in garanzia portala in conce, altrimenti ti conviene andara su ebay e magari ti prendi una radio con lettore cd... :ok:

Ciauz

_________________
F.D.
Fiat Stilo 1.9 JTD 3P Dynamic Blu Navy; cerchi 17"; spoiler Fiat; Modanature in tinta; Nav+ con CDC Kit video, tv digitale e retrocamera aftermarket; cruise control aftermarket; Volante con comandi nav 11 tasti aftermarket; Sensori parcheggio Fiat aftermarket; ASR aftermarket; Xenon aftermarket; spruzzini riscaldati aftermarket; clima automatico+AQS aftermarket; calotte cromate; sedili riscaldati aftermarket; interni in pelle bicolore aftermarket; quadro abarth; sensore crepuscolare/pioggia aftermarket
Guardala:http://gallery.stiloclub.it/v/stilobravisti/pirignogno/


Top
 Profilo  
 
 Oggetto del messaggio:
Numero Post: 3 MessaggioInviato: sabato 8 ottobre 2005, 9:14 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: sabato 8 ottobre 2005, 9:07
Messaggi: 3
Ciao! Allora non sono solo io ad aver queste rogne con la stilo!!!
Nella mia radio penso che ci sia un piccolo alieno che rompe le p....!!!
ho fatto un bell'impianto in predisposizione o quasi monomarca ciare con ampli hertz e radio originale... che ora sta morendo!!!
Ho il tuo stesso problema solo che ora la mia radio non funzia più .. non riceve più stazioni se non radio maria... chissà perché!?!?!?
hai risolto il problema???????
si montare in caso una blaupunkt con gli stessi connettori originali o bisogna modificarli????

grazie :alienff:


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 4 MessaggioInviato: venerdì 4 febbraio 2011, 1:36 
Non connesso
BRAVO-STILOso Activo

Iscritto il: domenica 26 dicembre 2010, 21:03
Messaggi: 388
Località: Foggia
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1600 16v 105
Anno: 2000
Allestimento: Sport Style
riesumo questo topic dato che il mio è stato chiuso in quanto non sono stato capace di trovare una discussione simile e puntualmente senza alcuna utilità finale per proporre (riproporre) il mio problema schematizzandolo:
funzione cd mp3 funzionante , funzione stereo funzionante ad avvio automobile, dopo 5 min lo stereo no riesce a rilevare alcuna frequenza.
Al ravvio dell'auto si ripete la cosa.

C'è possibilità di recuperare lo stereo senza doverlo sostituire o senza sostituire qualcosa di costoso ?

_________________
--->!! SVENDO Lampade PHILIPS Blue Vision Xenon Effect !!<---


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 5 MessaggioInviato: mercoledì 9 febbraio 2011, 17:18 
Non connesso
BRAVO-STILOso Principiante
Avatar utente

Iscritto il: martedì 17 luglio 2007, 14:10
Messaggi: 79
Località: Mazara del Vallo
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
stesso problema con autoradio con cassette.... questa macchina mi sta stancando!!!!


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 6 MessaggioInviato: mercoledì 9 febbraio 2011, 17:20 
Non connesso
Utente Storico DOC
Utente Storico DOC
Avatar utente

Iscritto il: mercoledì 28 maggio 2008, 15:34
Messaggi: 12415
Località: Catania
Marca: Fiat
Modello: Bravo 5p (198) 2007-2015
Motore: 1600 mjet 16v 105
Anno: 2008
Allestimento: Sport Style
Allora è probabile che il problema sia causato da qualcos'altro..

_________________
Il mio nuovo sito web: www.domenicoscavone.it - IL VANAGLORIOSO
"A me non interessa sentirmi intelligente ascoltando dei cretini che parlano…preferisco sentirmi cretino ascoltando una persona eccelsa" [F. Battiato, da un intervista sulla tv e sui reality]

"La letteratura deve essere al servizio della società immergendosi nella realtà, intervenendo, e gli scrittori non possono semplicemente scrivere per intrattenere o per speculare sulla società. Devono avere un ruolo attivo. La parola è potere, ed è ancora più potente quando diventa d'uso comune. E questo è il motivo per cui uno scrittore che prende parte, veicola il suo messaggio con più efficacia che quello che invece scrive aspettando il tempo in cui si realizzino le sue fantasie." Ken Saro-Wiwa

ImmagineMY GALLERYImmagine

>> Iscrizione con Tessera 2014


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 7 MessaggioInviato: mercoledì 9 febbraio 2011, 17:53 
Non connesso
BRAVO-STILOso Activo

Iscritto il: domenica 26 dicembre 2010, 21:03
Messaggi: 388
Località: Foggia
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1600 16v 105
Anno: 2000
Allestimento: Sport Style
a me ormai va a intermittenza... qualche volta funzionano le frequenze, qualche volta no e lo stereo si comporta come se mi trovassi in una galleria facendo il rumore della frequenza non trovata e andando avanti all'infinito se cerco altre frequenze...
Ho provato a vedere se la cosa dipendesse dai connettori vedendo come si comporta durante dossi o piccole buche... tutto uguale, nessun cambiamento in positivo o negativo sia se la radio prende sia se non prende-
Inizio a pensare sia scassato lo stereo... l'unica cosa certa è che all'avvio funziona sempre, non capita mai che non funzioni appena acceso (è dopo che decide di smettere per poi riprendere).
Sarà il connettore?
Come faccio a scoprirlo ?

_________________
--->!! SVENDO Lampade PHILIPS Blue Vision Xenon Effect !!<---


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 8 MessaggioInviato: mercoledì 9 febbraio 2011, 20:46 
Non connesso
Utente Storico DOC
Utente Storico DOC
Avatar utente

Iscritto il: mercoledì 28 maggio 2008, 15:34
Messaggi: 12415
Località: Catania
Marca: Fiat
Modello: Bravo 5p (198) 2007-2015
Motore: 1600 mjet 16v 105
Anno: 2008
Allestimento: Sport Style
Può essere qualche componente che scalda.. :unsure:

_________________
Il mio nuovo sito web: www.domenicoscavone.it - IL VANAGLORIOSO
"A me non interessa sentirmi intelligente ascoltando dei cretini che parlano…preferisco sentirmi cretino ascoltando una persona eccelsa" [F. Battiato, da un intervista sulla tv e sui reality]

"La letteratura deve essere al servizio della società immergendosi nella realtà, intervenendo, e gli scrittori non possono semplicemente scrivere per intrattenere o per speculare sulla società. Devono avere un ruolo attivo. La parola è potere, ed è ancora più potente quando diventa d'uso comune. E questo è il motivo per cui uno scrittore che prende parte, veicola il suo messaggio con più efficacia che quello che invece scrive aspettando il tempo in cui si realizzino le sue fantasie." Ken Saro-Wiwa

ImmagineMY GALLERYImmagine

>> Iscrizione con Tessera 2014


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 9 MessaggioInviato: giovedì 10 febbraio 2011, 17:00 
Non connesso
BRAVO-STILOso Activo

Iscritto il: domenica 26 dicembre 2010, 21:03
Messaggi: 388
Località: Foggia
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1600 16v 105
Anno: 2000
Allestimento: Sport Style
Componente che riguarda lo stereo? O dell'impianto elettronico della vettura?
Nel caso fosse lo stereo, è da cambiare? E perchè il difetto lo darebbe solo sul ritrovamento delle frequenze e non sulla riproduzione di un CD o sulla memoria delle frequenze (le memorizzazioni restano salvate... non ci sono perdite di memoria).

_________________
--->!! SVENDO Lampade PHILIPS Blue Vision Xenon Effect !!<---


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 10 MessaggioInviato: giovedì 10 febbraio 2011, 18:19 
Non connesso
BRAVO-STILOso Principiante
Avatar utente

Iscritto il: martedì 17 luglio 2007, 14:10
Messaggi: 79
Località: Mazara del Vallo
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
su e-bay c'è uno "rigenera autoradio" almeno cosi dice e mi ha risposto che il problema è grave e non conviene rigenerare... (ma forse solo perche gli avevo chiesto un'eventuale permuta), cmq, sto cercando di capire quale altro modello potrei mettere al posto di questa autoradio, ma non ci capisco molto se qualcuno è disposto a consigliarmi, max 150€....


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 11 MessaggioInviato: giovedì 10 febbraio 2011, 18:37 
Non connesso
Utente Storico DOC
Utente Storico DOC
Avatar utente

Iscritto il: mercoledì 28 maggio 2008, 15:34
Messaggi: 12415
Località: Catania
Marca: Fiat
Modello: Bravo 5p (198) 2007-2015
Motore: 1600 mjet 16v 105
Anno: 2008
Allestimento: Sport Style
AUT0BOT ha scritto:
Componente che riguarda lo stereo?


Penso della stereo..visto che con l'utilizzo (quindi riscaldando), non funziona..potresti fare la prova a smontarlo, e a ripassare tutte le saldature dei componenti del sintonizzatore (che non so quali siano)..

_________________
Il mio nuovo sito web: www.domenicoscavone.it - IL VANAGLORIOSO
"A me non interessa sentirmi intelligente ascoltando dei cretini che parlano…preferisco sentirmi cretino ascoltando una persona eccelsa" [F. Battiato, da un intervista sulla tv e sui reality]

"La letteratura deve essere al servizio della società immergendosi nella realtà, intervenendo, e gli scrittori non possono semplicemente scrivere per intrattenere o per speculare sulla società. Devono avere un ruolo attivo. La parola è potere, ed è ancora più potente quando diventa d'uso comune. E questo è il motivo per cui uno scrittore che prende parte, veicola il suo messaggio con più efficacia che quello che invece scrive aspettando il tempo in cui si realizzino le sue fantasie." Ken Saro-Wiwa

ImmagineMY GALLERYImmagine

>> Iscrizione con Tessera 2014


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 12 MessaggioInviato: venerdì 11 febbraio 2011, 12:58 
Non connesso
BRAVO-STILOso Activo

Iscritto il: domenica 26 dicembre 2010, 21:03
Messaggi: 388
Località: Foggia
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1600 16v 105
Anno: 2000
Allestimento: Sport Style
Io già ebbi una mezza idea di sostituire l'autoradio di serie, ma sono perplesso riguardo poi ai comandi al volante ... dovrei prendere l'adattatore... un casino.
Dovrei quindi liberarmi sia del volante che dell'autoradio e prendere un volante da sostituire.

_________________
--->!! SVENDO Lampade PHILIPS Blue Vision Xenon Effect !!<---


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 13 MessaggioInviato: giovedì 18 settembre 2014, 19:57 
Non connesso
STILO-BRAVOso in Rodaggio
Avatar utente

Iscritto il: sabato 2 agosto 2014, 13:52
Messaggi: 145
Località: Catania
Marca: Fiat
Modello: Stilo 3p (192) 2001-2006
Motore: 1900 jtd 115
Anno: 2003
Allestimento: Dynamic
Oggi questa cosa mi è capitata pure a me... :( :( radio perfettamente funzionante, spengo la macchina , riaccendo e non trova nessuna frequenza! :( :( :( dopo 10 minuti riaccendo e toc eccola funzionare!!! cosa potrebbe essere?? :( :(


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 14 MessaggioInviato: domenica 12 ottobre 2014, 21:29 
Non connesso
STILO-BRAVOso di Passaggio

Iscritto il: domenica 12 ottobre 2014, 21:01
Messaggi: 5
Marca: Fiat
Modello: Stilo 5p (192) 2001-2006
Motore: 1600 16v 103
Anno: 2002
anche sulla mia stilo presa da poco la radio non prende,montandone un'altra tutto funziona,quindi il problema è la radio ma cosa avrà il sintonizzatore guasto? un eventuale riparazione converebbe??vorrei montare un adattatore al posto della radio originale per poterci montare una qualsiasi radio che vorrei...ma al tempo d oggi dove trovarlo...


Top
 Profilo E-mail  
 
 Oggetto del messaggio: Re: Problema con l'autoradio
Numero Post: 15 MessaggioInviato: lunedì 13 ottobre 2014, 11:27 
Non connesso
Moderatore
Moderatore
Avatar utente

Iscritto il: venerdì 19 febbraio 2010, 13:01
Messaggi: 11680
Località: CN
Marca: Fiat
Modello: Bravo 5p (198) 2007-2015
Motore: 1600 mjet 16v 120
Anno: 2008
Allestimento: Emotion
ripararla non saprei... Se non hai un riparatore di fiducia economico forse ti conviene cercarne una usata, su ebay o altro, o ce be dovrebbe essere una qui nel mercatino.
Le mascherine per le radio standard credo si trovino facilmente su ebay. Non escludo ce ne siano nel mercatino (volendo puoi inserire un annuncio nella sezione compro)

_________________
Grazie di tutto Salvatore. Clothar sarai sempre uno di noi.
---Immagine---Immagine---Immagine
Immagine
IL PRESTA-NOME-------------------------------------------


Top
 Profilo E-mail  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 15 messaggi ] 

Tutti gli orari sono UTC + 1 ora



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBB.it